DHCP Query (Error showing DHCP Address conflict)

Router#sh ip dhcp binding
IP address Client-ID/ Lease expiration Type
Hardware address
192.168.1.91 00D0.D323.6509 – Automatic
192.168.1.92 0002.4A4D.2172 – Automatic
192.168.1.93 0002.16C8.7EED – Automatic
10.0.0.91 0007.EC4A.79C2 – Automatic
10.0.0.92 00D0.BC5A.4786 – Automatic
10.0.0.93 0002.16E1.C2B3 – Automatic
Router#sh run
Router#sh running-config
Building configuration…

Current configuration : 958 bytes
!
version 16.6.4
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname Router
!
!
!
!
ip dhcp excluded-address 192.168.1.1 192.168.1.90
ip dhcp excluded-address 10.0.0.1 10.0.0.90
!
ip dhcp pool A
network 192.168.1.0 255.255.255.0
default-router 192.168.1.100
dns-server 10.0.0.1
ip dhcp pool B
network 10.0.0.0 255.0.0.0
default-router 10.0.0.100
dns-server 10.0.0.1
!
!
!
no ip cef
no ipv6 cef
!
!
!
!
!
!
!
!
!
!
!
!
spanning-tree mode pvst
!
!
!
!
!
!
interface GigabitEthernet0/0/0
ip address 192.168.1.100 255.255.255.0
duplex auto
speed auto
!
interface GigabitEthernet0/0/1
ip address 10.0.0.100 255.0.0.0
duplex auto
speed auto
!
interface GigabitEthernet0/0/2
no ip address
duplex auto
speed auto
shutdown
!
interface Vlan1
no ip address
shutdown
!
ip classless
!
ip flow-export version 9
!
!
!
!
!
!
!
line con 0
!
line aux 0
!
line vty 0 4
login
!
!
!
end

Error:
Router#%DHCPD-4-PING_CONFLICT: DHCP address conflict: server pinged 10.0.0.92.
%DHCPD-4-PING_CONFLICT: DHCP address conflict: server pinged 192.168.1.92.

I am getting the above error. Please check the above configuration and suggest where need to be corrected.

This usually comes if DHCP assign ip address and you give exclude command later on.

Thank you @atulsharma Sir. Yes, I had given DHCP exclude command later. So, I’ll check the lab again.

1 Like